469 12
469 12

En iOS 11 las aplicaciones a 32 bits no van a funcionar, y Apple lleva avisando de este cambio desde iOS 10. Ahora, en macOS 10.13 High Sierra, Apple hace el mismo aviso para el Mac.

macOS 10.13 High Sierra será el último sistema operativo de la compañía de Cupertino que soporte aplicaciones de 32 bits, por lo que los usuarios deben empezar a pensar durante este año como sustituir esas aplicaciones que pueden ser críticas para ellos con nuevas versiones a 64 bits o buscar un sustituto para ellas. Esto en el Mac es más crítico que en iOS, puesto que hay muchas aplicaciones (versiones anteriores, aplicaciones Open Source, etc.) Que sigues manteniendo la estructura a 32 bits por lo que será necesario comprobar si esas aplicaciones que estás utilizando mantienen todavía esa estructura.

Para comprobar que aplicaciones está sutilizando que todavía mantienen la arquitectura a 32 bits, invoca el Informe del Sistema y en la sección Software > Aplicaciones desplázate por cada una de ellas para comprobar si son compatibles con 64 bits. Si se indica que no son compatibles deberás empezar a buscar un sustituto o comprobar si el desarrollador a lanzar una actualización que añadir compatibilidad para la arquitectura de 64 bits.

Captura de pantalla 2017-06-07 a las 7.22.59

Categorías para este artículo

Join the Conversation

12 comentarioss

  1. LETRA

    En mi sistema, y que esté actualmente instalado, Text Wrangler cae, Scrivener, muchos juegos de Steam y Origin, el reproductor de DVD de Apple, las utilidades de Epson, Macktracker y el Kindle.

    Seleccionamos una aplicación como ha dicho Carlos Burges y luego nos desplazamos con las flechas y vamos viendo si cada una es compatible con 64 bits o no.

    1. fjmp

      De Scrivener creo que está en vías la versión 3, supongo que será compatible. De TextWrangler hace algún tiempo que los Barebones recomiendar usar BBEdit (sin licencia son equivalentes)

      1. LETRA

        Sí, pero a ver qué hacen con esas actualizaciones. Scrivener lo compré en la App Store. Si lo hacen como actualización gratuita, bien. Si aprovechan para publicarla como app aparte pues otros treinta y cinco o cuarenta euros.

        1. fjmp

          Me temo que será seguro cambio de version (pasa de la 2 a la 3)… tocará pagar.

  2. rosuna

    Mi lista de aplicaciones impedidas se parece a la de LETRA.

    Pero además, y sobre todo… muchas aplicaciones (o microaplicaciones, que deben estar por ahí) de Adobe. Muchísimas.

    Yo solo uso Acrobat Pro, Lightroom y Flash. Al parecer hay mucha cosa suelta por dentro del sistema que son aplicaciones de 32 bits.

    Los de Adobe, como siempre, con un cuajo…

    1. LETRA

      Algunas nativas del sistema están duplicadas en 32 y 64 bits para mantener la compatibilidad con las que nos van a cobrar dos veces 😉

  3. fredy.garcia@icloud.com

    Pues si que es una pena, ya no podré utilizar Bento…..y mira que es una aplicación que me ha ido muy bien siempre !!!!!!

  4. asel205

    Hola a todos,

    Pues esto que comentas, si no se echan para atrás, es una faena, el Office 2011que tengo con su fantástica licencia original es de 32bits, además de multitud de programas, como Kompozer, Mathematica, muchos de Adobe, si finalmente se limita, hay que pensar si actualizar, siempre que se de uso profesional al equipo…
    Veremos. Gracias por la info.

  5. uti

    He encontrado algunas apps de 32 bits, la más importante Tuxera, que te da compatibilidad con los discos HPFS de Windows, afortunadamente, ya no la necesito, todo lo que funciona en casa es Apple.

  6. Bernat

    Llamarme raro, pero a la derecha hay una columna que pone 64-Bit (intel). Ordenar por Si o no y listo.

  7. MagoBlanco

    Uh! tengo más de 50, la mayoría de producción multimedia (DVD, Bluray, subtítulos, captura y digitalización de video, varios bancos de sonidos y orquestas virtuales y algunos controladores,etcetvetc…), algunas hyperimprescindibles, como las de impresora Epson, y Paragon driver para manejar discos NTFS… me parece que en mi iMac2012 dejaré Sierra nomás, y cambiaré en la MacBookPro2015…

    Demasiada inversión monetaria, para que no me funcionen la mitad de las cosas… ya veré como funcionan en la MBP… si allí van bien, pasada la fecha límite, digamos en febrero/marzo del 2018… tal vez cambie…

    Saludos, MB