304 1

¿Podrá tu Mac ejecutar Office 2016 para Mac?

Microsoft ha anunciado la disponibilidad de la versión de muestra de la que será la siguiente versión de su suite de productividad, pero ¿Podrá tu Mac con Office 2016?.

Si necesitas ejecutar esta versión de office en tu Mac, necesitarás al menos un:

  • iMac (Mid-2007 o posterior)
  • MacBook (Late 2008 Aluminum, o principios de 2009 o posterior)
  • MacBook Pro (Mid/Late 2007 o posterior)
  • MacBook Air (Late 2008 o posterior)
  • Mac mini (Early 2009 o posterior)
  • Mac Pro (Early 2008 o posterior)
  • Xserve (Primeros de 2009)

Independientemente del modelo de Mac, si tu Mac utiliza OS X 10.10 Yosemite, necesitarás 2 GB de RAM o más para poder ejecutar Office.

One Comment

  1. ccontreras

    La probé por unas horas y no me convenció del todo, lo noto bastante mas lento que el office 2011, mi iMac es una de 27″ mid 2011 3,1ghz 16ram con un SSD samsung pro 256gb, y el office 2011 me tiene acostumbrado abrir en un pestañeo, salvo cuando refresca la cache de fuentes.

Deja una respuesta