WMware avisa a sus usuarios con tarjetas ATI de no instalar Mac OS X 10.5.7

vmware_logo3.jpg

VMWare, desarrolladores de Fusion, han avisado a sus usuarios de que no instalen la última actualización Mac OS X Leopard 10.5.7 si su Mac utiliza una tarjeta gráfica o chip ATI.

Fusion es un software de virtualización que permite a los usuarios ejecutar diferentes sistemas operativos como Windows o Linux sin la necesidad de reiniciar, ejecutándose los sistemas operativos en “entornos” separados unos de otros.

El aviso, publicado por el equipo de Fusion en su Blog, advierte que Mac OS X 10.5.7 rompe la aceleración de gráficos en 3D soportada por Fusion, que permite a los aficionados de los juegos u otros programas específicos de 3D funcionar bajo el entorno virtualizado.

Según el equipo de Fusion, al instalar la actualización del sistema posiblemente verás ralentizaciones, bajo rendimiento, renderizados incorrectos e incluso cierres inesperados de la aplicación cuando se ejecutan aplicaciones 3D en un entorno virtualizado.

Tanto Apple como ATI están ya al tanto del problema y están trabajando para corregir el problema en una futura actualización, pero mientras, si necesitas la aceleración 3D en tu entorno virtualizado por Fusion, es recomendable no actualizar a la 10.5.7.

Fuente: WMWare

0 0 votos
Article Rating
Subscribe
Notify of
1 Comment
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Anónimo
Anónimo
15 years ago

Afortunadamente leí el artículo, porque me disponía a correr la actualización este fin de semana.

Utilizo Fusión casi a diario y me afectaría mucho ver disminuido el rendimiento de este programa.

Gracias por la noticia 🙂

1
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x