El Bug de Stuffit Engine 8.0

Algunos usuarios han comprobado en sus carnes que la versión del motor incluída con Panther tiene un bug (error) que hace que algunos (aplicaciones) no se ejecuten al descomprimir.

El formato .sit no soporta nativamente la preservación de los permisos individuales de la carpeta(s) o archivo(s) codificados dentro de un programa. Cuando con el motor de Stuffit 8.0 descomprime un .sit, el motor de descompresión solo puede elegir un único tipo de permiso que se establece para todos los archivos y carpetas dentro de un archivo o aplicación.

El Bug de la versión 8.0 hace que el bit de ejecución de los archivos y carpetas contenidos dentro de un paquete no se establezca, de manera que al descomprimir, la aplicación muestra el típico síntoma de no arrancar.

Actualizar el motor a la versión 8.0.1 es la manera más rapida de solucionar el problema, y volver a recomprimir y descomprimir el archivo / aplicación con la nueva versión soluciona este inconveniente.

Más información en el site de Aladdin.

0 0 votos
Article Rating
Subscribe
Notify of
3 Comments
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Anónimo
Anónimo
18 years ago

tremendo proggrama

Anónimo
Anónimo
18 years ago

Me encantaria que me informaran ; si existe este progrma de descomprencion para el sistema operativo de Beos . Gracias

Anónimo
Anónimo
17 years ago

Tengo un emac y hace varios dias que cuando quiero descomprimir algo en formato sit me dice que necesito el stuffit engine 8.0 or later. Que debo hacer para conseguirlo?

MC

3
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x