Apple Cinema Display 20,1″ requiere MacOSX 10.2.x

Parece que este monitor no es compatible bajo Mac OS 9.

Por primera vez Apple ha sacado un monitor que requiere el sistema operativo Mac OS X 10.2.x, según pone en los requerimientos de sistema de MacWarehouse.

Los requerimientos son:

– Mac OS X 10.2.x o superior.

– Power Mac G4 con una de estas tarjetas gráficas NVIDIA GeForce2 MX, GeForce3, GeForce4 MX, o GeForce4 Titanium o ATI Radeon 7500, 9000 Pro, o 9700 Pro.

-PowerBook G4 con puerto DVI y un adaptador Apple DVO a ADC.

Según MacWarehouse este monitor no es compatible para Mac OS 9.

Fuente: MacFixIt

0 0 votos
Article Rating
Subscribe
Notify of
3 Comments
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Anónimo
Anónimo
21 years ago

Me parece un error para las arcas de Apple.
A ese precio, este monitor es una opción inmejorable para todo el mundo, incluidos los que utilizan PC. Seria un punto a su favor que lo pudiera utilizar cualquier ordenador.

Anónimo
Anónimo
21 years ago

Es una forma de “forzar” la migracion a MacOSX… no hay mas 😉

Miguel Gomez

Anónimo
Anónimo
18 years ago

Es posible conectar este monitor en una pc? y que necesitaria?

3
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x