Instalar iBooks Author en Mac OS X 10.6.8 Snow Leopard

iBooks Author requiere Mac OS X 10.7.2 Lion. Sin embargo, es factible instalar esta extraordinaria pieza de software de Apple en Snow Leopard aunque requiere hacer algunas modificaciones en el sistema para que la App Store piense que está funcionando con un Mac con Mac OS X 10.7.2 Lion y luego, modificar un archivo dentro de iBooks Author para que se ejecute bajo Snow Leopard.

Los pasos a seguir son los siguientes:

  1. Navega desde el Finder al archivo Sistema > Librería > CoreServices > SystemVersion.plist
  2. Abre el archivo con Textwrangler, un editor de texto multiproposito que gestiona muy bien los archivos con permisos especiales
  3. AL final del archivo, busca las etiquetas “ProductUserVisibleVersion” y “ProductVersion” y cambia los valores “10.6.8” por “10.7.2”
  4. Abre la Mac App Store y descarga iBooks Author, le llevará un ratito, por cierto, pero no lo abras.
  5. Una vez descargado, usa el botón alternativo del ratón encima del icono de la aplicación para mostar el contenido del paquete y navega hasta el archivo Info.plist en Contents.
  6. Abre este archivo de nuevo con Textwrangler y modifica LSMinimumSystemVersion modificando su valor desde 10.7.2 a 10.6.8. Guarda los cambios.
  7. Ahora vuelve a Sistema > Librería > CoreServices > SystemVersion.plist y vuelve a modificar “ProductUserVisibleVersion” y “ProductVersion” y cambia los valores “desde 10.7.2” a “10.6.8”

SI sigues todos los pasos con cuidado, podrás arrancar sin problemas iBooks Author en tu Mac con Snow Leopard. No te preocupes porque la aplicación se empeñe, en algunos casos, de mostar el símbolo de prohibido en tu Dock: sácala de allí y vuelvela a arrastrar desde la carpeta de aplicaciones.

0 0 votos
Article Rating
Subscribe
Notify of
25 Comments
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Jabba
Jabba
10 years ago

Me esta molestando mucho, y soy fanboy convencido, esta tendenciosidad que tiene últimamente Apple a abandonar Snow Leopard inmerecidamente. Comenzando por iCloud. Me cabrea bastante.

jorge.vegasanchez
jorge.vegasanchez
10 years ago

Grandísimo artículo.

Apple deja de lado Snow Leopard pese a saber que Lion tiene muchos fallitos y no es todo lo estable que si es SL. No entiendo porque no sacan 10.6.9, bueno si para que nos pasemos a Lion. Pero eso de dejarnos sin iCloud y sin esto y alguna cosa más.

No obstante sigo pensando que prefiero pagar 50€ o 100€ pero que el SO este muy bien rematado.

Darth Vader
Darth Vader
10 years ago

Los primeros pasos los use para actualizar el MB blanco de mi hijo de Leopard a Lion sin pasar por SL y funciona muy bien.

Bueno si es demasiado dejar fuera SL con lo de iCloud y si permitir que Vista y Outlook 2007 lo soporten, es cuando los financieros y no los ingenieros deciden que productos sacar al mercado supongo.

ricplan
ricplan
10 years ago

Cuanta razón tenéis Jabba y Jorge.
Personalmente pienso aguantar como un jabato con SL, hasta la 10.6.9, si un día ve la luz por supuesto.
Conozco (y supongo que vosotros también) mucha gente descontenta -para no decir decepcionada- con Apple por esta manera de imponernos como sea Lion.

Alquimista
Alquimista
10 years ago

Si al menos dejaran virtualizar SL.
No termino de entender por qué han dejado virtualizar Lion cuando la lógica dice que lo contrario sería lo más normal: trabajar con Lion y tener un SL virtualizado ‘para las emergencias’, básicamente programas ‘antiguos’.
Pocas veces entiendo la lógica de Apple, pero es que a veces…

juacoamado
juacoamado
10 years ago

No voy a comentar más de lo que habéis dicho. Me niego a cambiarme al Lion, porque entonces mi Freehand dejará de funcionar para siempre.

Respecto al artículo…
Lo he hecho y funciona correctamente.
Intento previsualizar y ¡ay, amigo! Si no tienes un ipad, vas dado. Supongo que tiene su lógica, si vas a desarrollar para ello, tendrás que tener en que verlo. Bueno, siempre queda sacar un pdf, aunque para eso ya tengo las superplantillas de Pages o la interactividad de Keynote.

Por otro lado, [i]el icono de la aplicación en el dock me sale con un círculo blanco con una diagonal cruzada.[/i] La aplicación arranca pero el icono no se nunca libre de ese “otro icono” que aparece por encima de él.
¿alguien sabe si esto puede deberse a la “trampa” generada con esta solución dada para correr en Snow Leopard?

Saludos y gracias
Juaco Amado

neuechristian
neuechristian
10 years ago

Pregunto desde la imposibilidad de probarlo….¿No seria mas facil cambiando la version del sistema en “system/library/core services/systemversion.plist” a 10.7.2?

nyon-k (Sergio Cañon)
nyon-k (Sergio Cañon)
10 years ago

Hola

hice todo como lo explicas, me dejó descargarlo

modifiqué LSMinimumSystemVersion

pero me sale el mensaje de que es una aplicación Lion

¿alguna idea?

gracias

nyon-k (Sergio Cañon)
nyon-k (Sergio Cañon)
10 years ago

ok, lo borro con AppCleanner

y repito el proceso

gracias

nyon-k (Sergio Cañon)
nyon-k (Sergio Cañon)
10 years ago

Ya esta!!!!!

mil gracias

camelanio
camelanio
10 years ago

Lo siento, pero cuando trato de editar con el editor de texto que sugieres, no me deja salvar los cambios directamente. He tenido que cambiar todos los permisos de las carpetas para poder hacerlo. Se genera un fichero llamado SustemVesion.plist.save.

Parece que la va a bajar, ha hecho el saltito al dock y ahí lo voy a dejar.

Luego te cuento más.

Enhorabuena y muchas gracias por lo que haces.

camelanio
camelanio
10 years ago

Hola de nuevo. Todo pefecto, ahora a aprender a manejarlo…¿Hay algun manual en castellano disponible por ahí?.

Este metodo de instalación ¿es útil también para otro software en las mismas condiciones y solo aprto para lion?

Adrián Lattes Grassi
Adrián Lattes Grassi
10 years ago

Hola, quiero instalar el xcode 4 en mi MacBook con Snow Leopard ¿se puede hacer con el mismo metodo?

camelanio
camelanio
10 years ago

La actualización de end user destroza la jugada….

camelanio
camelanio
10 years ago

Si, eso es lo que he hecho, tirar la aplicacion a la papelera y rehacer la jugada. Funciona perfectamente.

lau62
lau62
10 years ago

llegue hasta el •5
No entiendo: navega hasta el archivo Info.plist en Contents.
Me pueden aclarar ese punto?
Gracias!

lau62
lau62
10 years ago

es verdad que funciona. Lo tuve que repetir 4 veces, pero finalmente logré instalarlo.
Gracias!!!!!

Jope De Jopan
Jope De Jopan
9 years ago

hola buenas tardes, estoy intentando instalar el ibooks siguiendo estos pasos, no me funciona, despues de cambiar en el archivo 10.6.8 por 10.7.2 y guardando el documento, en la app store me sigue saliendo el mensaje de error, que es necesario 10.7.2, seguirá funcionando despues de un año este truco? graciaaas

25
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x