Vulnerabilidad en la PSP

El equipo de seguridad PandaLabs ha encontrado una vulnerabilidad en la popular consola de juego PSP.

Por lo visto un problema de desbordamiento de buffer significa que el código malicioso puede ejecutarse en la PSP.

Un portavoz de Panda dijo que el defecto era peligroso y podría hacer vulnerable la PSP a un ataque troyano.

Advirtió que los propietarios de PSP no deberían instalar software que no provenga de fuentes fidedignas de consolas y también deberían tener cuidado sobre permitir que cualquier Tom, Dick, o Harry se une a su máquina.

Más aquí.

Fuente: The Inquirer

0 0 votos
Article Rating
Subscribe
Notify of
2 Comments
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Anónimo
Anónimo
17 years ago

juajuajuajua….

por dios…

desde la version 1.5 hasta la la 2.71 de firmware la psp ha sido exploiteada hasta la medula. es mas, sin esa capacidad para “ejecutar codigo no autorizado” no estaria donde esta…

llegan como 1 año tarde los amigos aizkolaris ….

Anónimo
Anónimo
17 years ago

lo que pasa que estos de panda … llevan tanto tiempo por detras del telon. que tienen que salir a decir algo, aunque sea algo que todos ya sabemos.
Si no fuera por firmware 1.5, que seria de mi …..

2
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x