iPod Updater 2005-11-17

Apple ha publicado una nueva actualización de software para el iPod que incluye la versión 1.1.3 para el iPod Shuffle, manteniendo la anterior versión (iPod Update 2005-10-12) para el resto de los modelos.

Esta actualización específica para el iPod shuffle requiere iTunes 4.7.1 o posterior y mac OS X 10.3.3 o superior, y recomiendan Mac OS X 10.3.6 si se quiere conectar el iPod Shuffle a un puerto USB de bajo voltaje, como ciertos teclados o hubs USB sin alimentación propia.

Apple también indica que ciertos ordenadores podría requerir el cable opcional iPod shuffle dock, o un cable extensor de USB, pero no provee datos acerca de los modelos.

A principios de este mes, algunos usuarios denotaron que la actualización de iTunes a la versión 6.0.1 podía dar problemas con el iPod Shuffle, pero se desconoce si esta actualización de software resuelve etos problemas.

Puedes descargar la actualización desde Apple.

0 0 votos
Article Rating
Subscribe
Notify of
0 Comments
Opiniones Inline
Ver todos los comentarios
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x