Apple va a implementar una serie de cambios en ambas tiendas que va a dejar fuera a algunos usuarios que siguen utilizando sistemas operativos antiguos.

Según un documento publicado por Apple en su base de datos y conocimientos, los cambios van a afectar a versiones antiguas de sistemas operativos incluyendo:

  • iOS 4.3.5 o versiones anteriores
  • macOS 10.8.5 o versiones anteriores
  • Software del Apple TV 4.4.4 o versiones anteriores
  • Windows XP y Windows Vista
  • AppleTV de primera generación.

Según Apple: El 30 de junio de 2018, Apple implementará algunos cambios para garantizar la protección de tus datos financieros cuando haces compras en el iTunes Store o el App Store. Tras la aplicación de estos cambios, no podrás modificar la información de pago de tu ID de Apple en los dispositivos que tengan instaladas las siguientes versiones del software Apple. Si tienes una de estas versiones y quieres cambiar tu forma de pago, actualiza el dispositivo a la versión más reciente del software.

In this article


Join the Conversation

1 comment

  1. Santi Rofes

    Todavía les quedará la posibilidad de cambiar esos datos del apple id en la web de Apple, supongo. El problema más gordo vendrá cuando ya no les permitan ni comprar, aunque eso quizá no pase mientras Apple vea movimientos de compra con esas versiones.