RAEútil 1.7.1 añade compatibilidad con Mac OS X 10.7 Lion

raeutilheader.jpgRAEútil es un Widget para Dashboard (también disponibles versión para yahoo Widgets para Mac y Windows) que busca el significado de aquellas voces recogidas en el Diccionario de la Real Academia Española (DRAE), o en el Diccionario panhispánico de dudas (DPD).

Esta actualización se se añade compatibilidad con la última versión de webkit y, por tanto con Lion además de corregir un error de localización y otro de estilo que presentaba la versión 1.7.0.

RAEútil es un widget gratuito que puede descargarse desde la web de su desarrollador y también hay versiones para iOS disponibles en la App Store.

0 0 votos
Article Rating
Subscribe
Notify of
9 Comments
Oldest
Newest Most Voted
Opiniones Inline
Ver todos los comentarios
Mandibul
Mandibul
11 years ago

La anterior y ésta que acabo de descargar.
Tecleo el término y no hace nada. El botón “i” de información a cerca de la aplicación no hace nada….

El resto de widgets -incluidos otros diccionarios- siguen funcionando bien.
No sé qué se ha podido quedar atrancado.

Y me da rabia porque es superútil.

Anónimo
Anónimo
11 years ago

A mi me ocurre lo mismo. No funciona y es una pena.r

Anónimo
Anónimo
11 years ago

Lo he revisado en el 10.6.8 con Safari 5.1 y en Lion 10.7.0 y 10.7.1 y funciona sin problemas. Un usuario me comento que necesitó reiniciar el equipo para que le fuera.
¡Suerte!

Mandibul
Mandibul
11 years ago

Aprovechando la actualización del Lion, he reiniciado y ná.
Se ha quedado autista.

¿Qué será lo que le hace no enterarse?
Joer, qué rabia.

Anónimo
Anónimo
11 years ago

Buenas compañeros.

Yo usaba este widget desde hace tiempo. Con la actualización de Safari me dejó de funcionar. Yo sigo en Snow Leopard. Me he descargado este nueva versión del Widget, pero antes de instalarla he eliminado la antigua versión con “app cleacer”. Después he instalado la nueva versión del Widget y ha funcionado, sin reiniciar ni nada.

Acabo de reiniciar para ver si había algún problema pero no, todo correcto. La nueva versión del Widget me funciona correctamente con Safari 5.1 en Snow Leopard.

Anónimo
Anónimo
11 years ago

¡¡Gracias por el “feedback”!!

Anónimo
Anónimo
11 years ago

Pues reiniciando funciona. XD

Mandibul
Mandibul
11 years ago

Efectivamente.
Eliminándolo con AppCleaner y volviéndolo a descargar de la página del desarrollador funciona.

Gracias por las pistas.
Y sobre todo gracias al desarrollador.

¡Viva el Español!

eludens
eludens
10 years ago

Muchas gracias Madibul!

Por cierto, para todos los que estéis interesados en RAEútil comentaros que la nueva dirección con la últimas noticias y versión de la aplicación están en http://www.eludens.com

9
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x