6.8k 0

Apple comenzará a exigir que las aplicaciones se desarrollen con Xcode 13 el 25 de abril

Apple pronto exigirá que todas las aplicaciones desarrolladas para sus plataformas se construyan con Xcode 13, la última versión del kit de desarrollo de la empresa.

El gigante tecnológico de Cupertino notificó a los desarrolladores en una actualización el martes que se requerirá Xcode 13 para las presentaciones del App Store a partir del lunes 25 de abril.

Aunque se requerirán aplicaciones creadas con Xcode 13, la versión más reciente del SDK seguirá siendo compatible con el software más antiguo de Apple, incluidos iOS 14, iPadOS 14 y macOS Big Sur.

Xcode está actualmente en la versión 13.3, que se lanzó el 14 de marzo.

Alf

Propietario de www.faq-mac.com.

0 0 votos
Article Rating
Subscribe
Notify of
0 Comments
Opiniones Inline
Ver todos los comentarios
0
Me encantaría saber tu opinión, por favor, deja un comentariox
()
x