Apple ha publicado la lista de modelos de Mac compatibles con la última versión de su software de escritorio, macOS Catalina.

Aunque no está muy claro, y basándose en el rendimiento algún modelo podrá quedar excluido cuando salga la versión final este otoño, básicamente la conclusión es que necesitarás un ordenador de 2012 o posterior, ya sea iMac, Mac mini, Mac Pro, MacBook, MacBook Pro o MacBook Air.

Mira el cuadro de abajo para saber exactamente qué modelos son compatibles.


MacBook 2015 y posteriores

MacBook Air 2012 y posteriores

MacBook Pro 2012 y posteriores

Mac mini 2012 y posteriores

iMac 2012 y posteriores

iMac Pro 2017 y posteriores

Mac Pro 2013 y posteriores

Para saber más, haz scroll en la página dedicada a macOS Catalina y busca tu modelo concreto.

In this article

Join the Conversation

1 comment

  1. Alquimista

    ¿Puede alguien explicar por qué todos los ordenadores del 2012 son compatibles y excepto el MacPro-2012 que les da cien vueltas a todos ellos juntos?