235 0

Apple Remote Desktop v3.5.1 Admin Update

Apple ha publicado una actualización del software de administración Apple Remote Desktop que eleva la actual versión a la 3.5.1. Esta actualización soluciona un problema relacionado con la fiabilidad en la generación de informes y está recomendada a todos los usuarios de este software.

Remote Desktop v3.5.1 requiere Mac OS X Lion, Lion Server, Mac OS X v10.6, o Mac OS X Server v10.6, Apple Remote Desktop Admin 3.0 o posterior para usuarios de Snow Leopard y 3.5 para usuarios de Mac OS X 10.7 Lion. Esta versión del software administrador es compatible con los ordenadores que ejecuten las versiones cliente 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5 y 3.5.1.

Deja una respuesta