ximac
Carlos Burges
Madrid, España

Foros
344

La actualización de hoy de Yosemite toca precisamente ese tema...
hace 4 dias
No, hasta OS X 10.6 Snow Leopard y nada más. Es el último compatible con PowerPC (G5)
hace 2 semanas
Hola: Nop. Necesitas un procesador Intel. Lo más que le puedes meter es OS X 10.6 Snow Leopard Un saludo
hace 2 semanas
Vendidos los 8 GB de RAM.
hace 3 semanas
Por cambio a 16 GB, vendos dos módulos de 4 GB Kingston para los siguientes modelos de Mac de la lista. Su precio es de 55 €, envío a cuenta del comprador. Tengo además los dos originales de 2 GB, a 20 euros, envío a cuenta del comprador. Si quieres el Pack completo, 70 euros los 4 módulos. Son precios muy razonables, por lo que no negociaré.
hace 3 semanas
Has migrado "todo" a iCloud Drive? Documents para iCloud e iCloud Drive hacen la guerra por separado y en el caso de iClodu Drive hay que activarlo tanto en los dispositivos iOS 8 como en los Mac, en el panel de control de iCloud.
el 05/10/2014
Te iba a contestar pero Rafa me ha superado por todos los lados. :)
el 04/07/2014
Eso me temía que era. Por elaborar un poco más el asunto, los archivos ejecutables .sh hay que cambiar la extensión a .command y entonces cambiar los permisos con chmod. Saludos
el 02/07/2014
Y cómo se llama ese archivo y bajo que sistema lo intentas ejecutar?
el 01/07/2014
Y sacando el disco e instalando en otro Mac? El sistema es "transparente" y se adaptará cuando lo conectes al Mac Pro.
el 09/06/2014