WMware volverá a bloquear la instalación virtualizada de Leopard y Snow Leopard

23/11/2011 por Carlos Burges

El gozo de muchos usuarios, en un pozo.

WMware ha publicado un artículo en su Blog en el que la compañía indica que el "código necesario" para ofrecer soporte para la instalación de las anteriores versiones cliente de Mac OS X había "sido olvidado" dentro de la actualización y que la compañía piensa retirarlo en una futura actualización.

Según el blog de la compañía, al revisr el código de la actualización, los ingenieros olvidaron conectar la comprobación de que el sistema operativo que se estaba instalando, en el caso de Mac OS X, era la versión servidor del sistema y no la cliente. 

Curiosamente WMware no hace referencia a que esta característica si fue incluida en la documentación adjunta a la actualización, lo que implica que no fue un olvido "casual" en el mas estricto de los sentidos.

Para los usuarios es una mala noticia, ya que tanto Mac OS X 10.5 Leopard como Mac OS X 10.6 Snow Leopard son dos sistemas operativos considerados como prácticamente "obsoletos" aunque muchos usuarios estarían encantados de poder ejecutarlos sobre máquinas virtualizadas para, sobre todo, poder ejecutar aplicaciones heredadas con código PPC, acción imposible con la retirada de Rosetta del sistema operativo de Apple.

0
Comentarios
  • #1 por nickeditor el 23/11/2011
    Si, claro, un descuido... lo que ha sido es un coscorrón de Apple que todavía se están rascando de dolor

    Bien por Apple!! Lion si o si :(