Apple, bajo el fuego por su soporte IPv6 en la Utilidad Airport 6.0

15/04/2012 por Carlos Burges

El Summit IPv6 norteamericano ha expresado su malestar por la última versión de Utilidad Airport versión 6 de Apple ya que no es compatible con IPv6. La versión anterior de la utilidad, versión 5.6 ofrecía este servicio por defecto.

Algunos proveedores de internet norteamericano que están migrando sus estructuras a IPv6 recomiendan no utilizar esta actualización de software y confiar en la anterior versión de la utilidad para poder gestionar sus nuevas conexiones IPv6. Además, están ofreciendo activamente a sus clientes  soluciones de D-link, Cisco y Netgear.

La retirada del soporte IPv6 por parte de Apple de la versión 6 de la Utilidad Airport es todo un misterio. IPv6 es la siguiente generación de protocolo de conectividad y permite abordar el problema de la escasez de IP actual con IPv4. Las IP, que se compran por tramos, están prácticamente agotadas y algunos países están comercializando los lotes de IPs asignadas con las operadoras para poder mitigar la cada vez mayor escasez de IPs IPv4 que hay actualmente. Así, mientras el resto de los fabricantes se están preocupando mucho de incluir las capacidades de gestión del protocolo para pasar el test de interoperabilidad UNH-IOL, Apple retira el soporte IPv6.

Es factible que este soporte se instaure en futuras actualizaciones de la aplicación, pero en el caso de que como usuario te veas abocado a usar IPv6 para algún tipo de conexión, deberás seguir confiando en la versión 5.6 de la Utilidad de Apple cuando utilices las estaciones inalámbricas o el Time Capsule.

0
Comentarios
  • #1 por Tito el 15/04/2012
    Se nota que es una versión "iOSificada" a la que le han quitado todo menos los esencial, lo que ya hemos vivido con iMovie, FinalCut... Solamente queda tener paciencia, seguir usando la vieja y esperar que la nueva evolucione.

    A pesar de las carencias hay que reconocer que es muy agradable de usar.
  • #2 por sault el 15/04/2012
    ¿¿¿Es que nadie se trabaja los post hoy día??? La versión 5.6 y la 6 salieron a la vez, y no son excluyentes. Ambas pueden estar instaladas a la vez en Os X. Sólo son complementarias. La 6 mas orientada a usuarios sin muchos conocimientos.
  • #3 por rafa espada el 16/04/2012
    Ummmm la 6 elimina la 5.x, aunque luego la puedes instalar de nuevo.

    Tengo una vieja base Airport (la que tiene forma de seta) que no es gestionada por la 6 y tengo las dos (tengo también un TimeCapsule)
  • #4 por Tito el 25/04/2012
    Estoy con Rafaespada, instalando la 6 te cepillas la anterior.