USB Lion SOS

#1 el 31/03/2012
Hola!

Tengo un problemilla que me tiene todo loco. El tema es que he instalado el Lion en un Pen USB para con algunas utilidades para poder tener una forma de reparación en caso de emergencia. La cuestión es que lo hago y funciona pero al volver arrarcar desde el USB me sale como el instalador de primeras como si fuese a volver ha instalar el SO de nuevo.

Qué puede ser?

Gracias
Subir
#2 el 07/04/2012
Hola de nuevo. Parece que la cosa está difícil. Os doy otra pista que he observado. Con utilidad de disco veo que el 10.7 instalado en el Pen USB no tiene usuarios activos. Puede tener relación? Como puedo activar usuarios? Tampoco me deja reparar ni verificar los permisos.

Espero vuestras respuestas.

Gracias.
Subir
#3 el 09/04/2012
Tendrías que decirnos cómo has creado ese USB…

--
sólo rafa espada
http://www.rafaespada.com

Subir
#4 el 09/04/2012
Instalé el Lion en el Pendrive siguiendo los pasos de formatear con mapa de particiones GUID y dando al instalador de lion y seleccionando como disco de destino el pendrive.
Subir
#5 el 09/04/2012
Ya… pero me da en la nariz que el instalador detectará que es un extraible… yo probaría a hacer una instalación en un disco duro y luego con Carbon Copy Cloner pasarlo al USB.

--
sólo rafa espada
http://www.rafaespada.com

Subir
#6 el 10/04/2012
Ok, probaré y te cuento...

Gracias.
Subir
#7 el 04/12/2012
Hola...

Perdón por el retraso pero decir que he desistido. Al final lo solucionaré arrancando desde un portátil y usando el iMac como disco firewire.

Gracias de todas formas.
Subir
#8 el 05/12/2012
Post moderado. Puedes consultar las normas del foro aquí
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.