iphone 3g con whatsapp

#16 el 03/01/2013
Publicidad
Por favor pedrobf, podrías explicar con mas detalle, lo que propones.
Soy un poco novato en esto y no acierto a econtrar IFile, ni, por lo tanto System/Library/CoreServices. Supongo que estas hablando del propio aparato (Iphone 3G)
Gracias
Subir
#17 el 03/01/2013
#15
¿Te está funcionando la versión 2.8.7 en un 3G con el 4.2.1?
Subir
#18 el 03/01/2013
tengo una conocida que tiene el mismo problema, le he comentado el "truco", en breve nos dirá algo!!! :-D

--
sólo rafa espada
http://www.rafaespada.com

Subir
#19 el 03/01/2013
Creo que Ifile,lo puedes encontrar en Cydia si tienes hecho un jailbreak.Yo tenía Cydia hasta ayer,ya que resetee mi Iphone para poder instalar whited00r,que era una de las opciones que daban en otro foro para poder engañar al software,pero cuando lo instale me daba ERROR 1600,asi que finalmente y después de varios intentos fallidos,volví a instalar el que me viene por defecto.Es una verguenza que dejen sin ningún soporte a un móvil como el Iphone 3g ya que somos varios usuarios,y no solo es el whatsapp,instagram y otras aplicaciones ya no funcionan,se ha quedado completamente obsoleto.
Subir
#20 el 03/01/2013
vamos a ver, lo explico un poco mejor, creo que no lo detalle bien.

hay que tener instalado algun editor de registro, IFILE es el mejorcillo, te lo descargas desde appstore y se instala muy facil, una vez que lo tienes entras en el y lo que hace es mostrarte todas las carpetas y ficheros de sistema. hay que buscar el que os comente antes, ya que es donde el iphone guarda la version de ios que tenemos.
El fichero se llama SystemVersion.plist y esta en la carpeta /System/Library/CoreServices, una vez localizado, le damos y luego le decimos editar, nos aparecera todo el contenido del fichero, nos vamos a la parte de abajo y veremos la version de ios que tenemos, simplemente donde pone la numeracion de version, por ejemplo 4.2.1, lo cambiamos por 4.3.1 y guardamos el fichero.
Reiniciamos el iphone y ya podemos instalar el whatsapp, dependiendo de que lo tengamos quitado o no, no dira que tenemos que instalarlo desde itunes o no.

OS ASEGURO QUE FUNCIONA PERFECTAMENTE.

por lo visto el whatsapp no necesita la ios 4.3.1, simplemente comprueba le version en ese fichero y si pone 4.3.1 o superior, funciona.
Subir
#21 el 03/01/2013
Pero qué versión de Whatsapp llevas instalado?
Subir
#22 el 03/01/2013
estoy intentando descargarmelo en Appstore y solo es compatible desde el 3GS,asi que estamos en las mismas...
Subir
#23 el 03/01/2013
confirmo lo de pedrobf, funciona el "truco" de cambiar la versión de iOS

Que Whatsapp sigue funcionando lo sabíamos, ya que hasta hace una semana funcionaba sin problemas y no ha habido actualización ni de iOS ni de Whatsapp en este tiempo. Por mucho que se empeñen en echarle la culta a Apple... es Whatsapp la que ha pulsado el botón de apagado.

--
sólo rafa espada
http://www.rafaespada.com

Subir
#24 el 03/01/2013
como me descargo IFILES??,tenía Cydia pero lo resetee ayer y ahora no lo se poner,como puedo descargarmelo??Muchas Gracias de antemano por la ayuda..
Subir
#25 el 03/01/2013
Unas capturas para ayudar un poco...

sNAilLn5_01.png

j8TNlyIK_02.png

NprGtx92_03.png

--
sólo rafa espada
http://www.rafaespada.com

Subir
#26 el 03/01/2013
Al parecer está volviendo a funcionar la 2.8.4 en los 3G
Hay compañeros en otros foros que les ha vuelto a funcionar.
WhatsApp se ha echado atrás, supongo que por el bombardeo de quejas.
Los que tengáis el 2.8.4 en un 3G, probad si se activa de nuevo.
Y en la página oficial de WA no dicen ni mu
Esto no es un fake
Subir
#27 el 03/01/2013
txaukos escribió:
Y en la página oficial de WA no dicen ni mu


Sí... echar la culpa a Apple!!! http://blog.whatsapp.com

--
sólo rafa espada
http://www.rafaespada.com

Subir
#28 el 03/01/2013
Puedo confirmar que en iphone 3G que se bloqueó el 26 de diciembre, vuelve a funcionar con el Whatsapp 2.8.4

Hala
Subir
#29 el 04/01/2013
Pero el iFile ese que ha puesto la captura Rafa no está en la AppStore, verdad? Entiendo que hay que tener obligatoriamente el iPhone con JB para poder entrar en los archivos del mismo?
Yo me acabo de bajar una App que se llama también iFile de la Appstore, me he gastado 1,79€ y creo que he hecho el canelo ...
El caso es que soy otro de los damnificados con el "WhatsAppGate" y ahora no puedo volver a instalarlo.
Si hay que hacer un JB, please ..... ¿alguien me dice dónde puedo encontrar el más adecuado para el iPhone 3g?
Mil gracias!
Subir
#30 Post moderado. Puedes consultar las normas del foro aquí
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.