Acceder al Router

#1 el 22/11/2012
Publicidad
Buenos días!

Tengo una duda que espero me podáis aclarar.

Tengo un iMac con 10.6.8 y Safari 5.1.7 y no puedo acceder al router. He probado con Firefox 17 y tampoco. La navegación va bien y únicamente es la página de acceso al router. Lo curioso es que desde el PC con XP no tengo ningún problema y me carga la página de acceso.

Nunca he tenido problemas para hacerlo desde el Mac pero hoy si. No sé desde cuando me sucede esto ya que suelo acceder rara vez sino es por tener que abrir algún puerto y poco más.

El router es un Cisco EPC3825 que me puso ONO.

Muchas gracias y buen día.
Subir
#2 el 04/12/2012
Hola de nuevo.

He probado con lo del Java en el navegador y nada de nada, es decir, que sigo sin poder acceder al router desde el mac.

Espero que al actualizar a la 10.8 se corrija y si no que me dure mucho tiempo el PC o me anime a instalar windows en el mac.

Saludos
Subir
#3 Post moderado. Puedes consultar las normas del foro aquí
#4 el 05/12/2012
Entrando por http://192.168.1.1/ no te deja?

Estás conectado al router por ethernet o por wifi?

La creatividad y la enfermedad mental están cerca.

Hispasonic - Normas del foro

Subir
#5 el 05/12/2012
ese "no me deja" qué significa? no encuentra? error? no valida?

--
sólo rafa espada
http://www.rafaespada.com

Subir
#6 el 05/12/2012
Hola

Me dice que Safari no puede encontrar la página http://192.168.1.1/

Está conectado por ethernet. Desde un PC con XP sin problema.
Subir
#7 el 05/12/2012
Al parecer Safari 5.1.7 tiene algún que otro problema con Snow Leopard 10.6.8 según estoy viendo. Has probado a hacer un downgrade?

La creatividad y la enfermedad mental están cerca.

Hispasonic - Normas del foro

Subir
#8 el 06/12/2012
Hola! Independientemente de que falle Safari con la 10.6.8 decir que también me falla desde Firefox 17 por lo que no es sólo causa del Safari.

Gracias
Subir
#9 Post moderado. Puedes consultar las normas del foro aquí
#10 el 07/12/2012
Pues lo único que se me ocurre es que no tengas configurada la IP del router. Entra en Preferencias del Sistema y dentro de Red mira que en Router tengas puesta la IP 192.168.1.1. Si no sale elige configurar IPv4: Manualmente y escríbela.

Tiene que estar así:
Archivos adjuntos:
Captura de pantalla 2012-12-07 a las 12.38.14.png

La creatividad y la enfermedad mental están cerca.

Hispasonic - Normas del foro

Subir
#11 el 07/12/2012
Yo me he encontrado con un problema similar en un Router de ONO. Simplemente es que hacía falta un navegador "sobre WIndows" para entrar. SI no, no había manera. Ni con Safari, ni con Chrome ni con Firefox sobre OS X. Eso si, con Windows, con todos a la primera.

www.faq-mac.com | Noticias y tecnología para el Mundo Mac
Lo importante no es la máquina, sino el usuario que está detrás de ella.

Subir
#12 el 07/12/2012
#3 la IP del router está bien configurada.

#11 Carlos: Eso he pensado, como me pasó con una impresora HP de hace unos años, que sólo puedo acceder desde navegadores en Windows para configurar la ip y en el curro nos volvimos locos para poder configurarla. Los listos (informáticos-PC lo más-los mac menos que lo peor, son incompatibles con todo) decían que estaba jodida la JetDirect pero me dio por probar desde un PC que teníamos con Server 2000 y funcionó. Les cayó una buena y ahora cuando les cae un mac por compromiso me lo pasan para que se lo mire.

Veré si cuando actualice a 10.8 sigue pasando y si no pues que me dure el PC para cuando tenga que meterle mano al router.

Muchas gracias a todos.
Subir
#13 el 07/12/2012
Siempre puedes tener un Virtual Box con una instalación mínima de XP en un Pendrive para estas tareas y listo.

www.faq-mac.com | Noticias y tecnología para el Mundo Mac
Lo importante no es la máquina, sino el usuario que está detrás de ella.

Subir
#14 Post moderado. Puedes consultar las normas del foro aquí
#15 el 09/12/2012
y no será que hay que acceder por https:// ?

--
sólo rafa espada
http://www.rafaespada.com

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.